Current Position:Home > WRT110 works for Vista, but not XP

WRT110 works for Vista, but not XP

Update:10-11Source: network consolidation
Advertisement
Today I purchased a new RangePlus router (WRT110) and performed the setup as shown. What's strange is that my Windows Vista laptop, which I used to install the router (via hardwire connection) is able to connect to the wireless router, however, I have a Windows XP desktop (with PCI Linksys wireless card) and laptop both which cannot access the router.  Please note that at this time I don't have security enabled on this router (open access).
Is there anything with the Vista "Network Sharing Center" that might block the other computers from accessing the WRT110 router?
Any suggestions on how to resolve this issue would be greatly appreciated.

The Best Answer

Advertisement
Wireless connectivity help can be found here.
  • WRT110 works for Vista, but not XP Update:10-11

    Today I purchased a new RangePlus router (WRT110) and performed the setup as shown. What's strange is that my Windows Vista laptop, which I used to install the router (via hardwire connection) is able to connect to the wireless router, however, I hav

  • WRT110 crashes with Vista SP1 and Intel 3945 Update:11-30

    I have a WRT110 with the latest firmware 1.0.4, an a Dell XPS1330 with the Intel 3945abg wireless card and the latest drivers in Intel. When ever my laptop tries to connect the router crashes and drops all other connections with other wireless devies

  • WRT110 and Vista SP1 - additional log on information is required to connect to this network... Update:11-30

    Setup WEP 64bit . WinXP SP3 and iPod Touch connect fine but when I select the SSID via Vista it doesn't give the network option. How can I get the network propt option to appear. [img]http://www.auburn.edu/oit/connectivity/wireless/images/new_connect

  • No Problem hooking up Vista laptop with WRT110 Wireless Router but can not get XP laptop to see it Update:11-30

    I purchased a WRT110 Linksys wireless router this afternoon and had no problem configuring it for my wired desktp and my wireless Vista laptop, but my Acer XP wireless laptop will not even see the network.  I have tried WEP, WAP, and no security, but

  • WRT110 and Vista Fix Update:11-30

    Ok, like various other users, I had a weird issue with my Vista laptop.  It would work fine if it was hard wired, but as soon as I turned my wireless adapter on, the laptop would lose connection, even on the wired connection.  I did a lot of research

  • File sharing between vista and xp with wrt110 Update:10-11

    is there a way to file share when they are both hard wired to th router? if soi can some one tell me hoy to do it?  thanksOnce you get it running you can turn the firewalls back on and put them in your trusted network.  Just turn them off to get it s

  • WTR110 - Connecting from Vista or Windows 7 card kills not only connection but the router! Update:10-11

    Hi, I never had problems with my XP laptop to connect to my wireless network on my WRT110 (using Intel Centrino) but my other laptop, a Vostro 1000 used to work when it had Windows XP, now that I've installed Vista it doesn't work anymore, I always g

  • Multiple OS and 2 gaming consoles on a WRT110?? Update:11-30

    Okay, so I have a WRT110 Linksys Cisco router. Also, I have a Sony Vaio with Windows XP, a Dell Studio 1537 with Windows Vista, and a HP laptop with Windows 7. But thats not all, I also have a Xbox 360 (wired connection) and a Wii (wireless connectio

  • WRT110 Drops connection Update:11-30

    Good day to all! My WRT110 drops connection from time to time, once or twice at random per evening + when one of my other PCs boot up. I have a Synology DS209 NAS wired, a broadband internet connection (through a modem) and several PCs on wireless. I

  • Rapidshare link not working with WRT110 wireless router Update:11-30

    I am trying to download using rapidshare but after the countdown timer reaches zero and the download link button appears, i couldn't get the link for the download file. This happens when i am wireless but when i connect my laptop directly to the link