Current Position:Home > Timeout: WLAI not initialised after 300000 milliseconds

Timeout: WLAI not initialised after 300000 milliseconds

Update:11-30Source: network consolidation
Advertisement
Hi,
I am having a problem while starting the server. The error message is as follows:
Workflow error: com.bea.wlpi.common.plugin.PluginException: Error in "WLAIPl
ugin" plugin:
"com.bea.wlai.client.EngineException: Timeout:WLAI not initialized after 300000
milliseconds
null Exception
at com.bea.wlaiplugin.common.ejb.WLAIPluginBean.setEventForwarding(Unknown
Source)
at com.bea.wlaiplugin.common.ejb.WLAIPluginBean.load(Unknown Source)
at com.bea.wlaiplugin.common.ejb.WLAIPluginBean_3tkwnk_EOImpl.load(WLAIPluginBean_3tkwnk_EOI
mpl.java:648)
at com.bea.wlpi.server.plugin.PluginManagerCfgImpl.loadPlugin(Unknown
Source)
at com.bea.wlpi.server.plugin.PluginManagerCfgImpl.init(Unknown Source)
at com.bea.wlpi.server.plugin.PluginManagerCfgBean_gebmxi_EOImpl.init(PluginManagerCfgBean_g
ebmxi_EOImpl.java:1474)
at com.bea.wlpi.server.initlistener.InitListenerBean.onMessage(Unknown
Source)
at weblogic.ejb20.internal.MDListener.execute(MDListener.java:262)
at weblogic.ejb20.internal.MDListener.onMessage(MDListener.java:214)
at weblogic.jms.client.JMSSession.onMessage(JMSSession.java:1865)
at weblogic.jms.client.JMSSession.execute(JMSSession.java:1819)
at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
java.lang.NullPointerException
at weblogic.connector.common.internal.XATransResourceFactory.unregisterResource(XATransResou
rceFactory.java:301)
at weblogic.connector.common.internal.ConnectionPool.destroy(ConnectionPool.java:679)
at weblogic.connector.common.internal.ConnectionPoolManager.removeManagedConnectionFactory(C
onnectionPoolManager.java:80)
at weblogic.j2ee.ResourceAdapterComponent.undeploy(ResourceAdapterComponent.java:207)
at weblogic.j2ee.Application.undeploy(Application.java:289)
at weblogic.j2ee.J2EEService.undeployApplication(J2EEService.java:232)
at weblogic.j2ee.J2EEService.shutdown(J2EEService.java:321)
at weblogic.t3.srvr.ServerServiceList.shutdown(ServerServiceList.java:71)
at weblogic.t3.srvr.T3Srvr.die(T3Srvr.java:915)
at weblogic.t3.srvr.T3Srvr.waitForDeath(T3Srvr.java:653)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:211)
at weblogic.Server.main(Server.java:35)
If anyone had come across this error and/or have any solutions, please help me
out.
Regards,
Jegadeesan

The Best Answer

Advertisement
yell! wrote:
thanks for replying. I edited the first post.
Solved:
After a lot of hours trying wget, aria2 and curl, with a lot of options, I just stopped observing pacman output behaviour in the console.
Seemed that it was a DNS lookup problem but, in my resolv.conf, the specified nameserver was my home router.
Anyway, I changed that specifying google's nameservers; is working now. It's a weird thing because in my homerouter I was already using google's nameservers. 
Now I can open the repos in browser without lag.
Example of my resolv.conf:
Before:
# home router nameserver
nameserver 192.168.0.1
After:
#Google nameservers
nameserver 8.8.8.8
nameserver 8.8.4.4
Thanks you help me so much love you
  • Timeout: WLAI not initialised after 300000 milliseconds Update:11-30

    Hi, I am having a problem while starting the server. The error message is as follows: Workflow error: com.bea.wlpi.common.plugin.PluginException: Error in "WLAIPl ugin" plugin: "com.bea.wlai.client.EngineException: Timeout:WLAI not initiali

  • The important parameters controlling behaviour of the Proxy Plugin Update:11-30

    The 7.0 Proxy Plugin has various crucial parameter controlling its operation. These are n: #1. poll-timeout parameter that determines how long it waits for a reply before considering a request as having failed. The poll-timeout can be increased by ad

  • Problems with webtop groups and/or replication Update:10-11

    Hi, i use sgd 4.2 (4.20.909) with to array members. I have the Problem, that the webtop group informations get lost every few hours. And the Users have to set it up again. We have over 1.500 Applications and over 1.500 Servers integrated in our ens.

  • Intermittent issue in PI-com.sap.aii.af.ra.ms.api.MessageExpiredException Update:10-11

    Hi everbody, We are with Intermittent problem in SAP PI 7.0. Some messages have this error below: <SAP:AdditionalText>com.sap.aii.af.ra.ms.api.MessageExpiredException: Message 4bdefeac-f3e8-01de-e100-8000ac103265(INBOUND) expired</SAP:AdditionalT

  • Timesten running slower than Oracle RDBMS Update:11-30

    Hi, I've installed timesten, & just wanted to compare the performance of following pl/sql block on timesten with same block on Oracle. declare temp_date date; temp_date1 date; my_id number; my_data varchar2(200); cursor c1 is select MASTER_ID, MDATA

  • MessageExpiredException: Sync application request expired.. Update:11-30

    Hi, we are calling a SOAP HTTP AXIS receiver (web service) HTTP. Sometimes the service providers request takes 3 minutes to reply and we get  the following exception : com.sap.engine.interfaces.messaging.api.exception.MessageExpiredException: Sync ap

  • WLAN AutoConfig Service crashes 3 or 4 times after you first login after rebooting? Update:10-11

    Hi,   My lenovo came with windows vista - I upgraded to 7 when I got a chance.  I have W7 Professional.  I have all the Lenovo drivers installed except access connections.  I don't like the tool.  Anyways, Windows manages my wireless adapter.  I have

  • Selector bug? Update:10-11

    Hello. I've written sample socket server on Java using java.nio.* and expirienced problem that seemed to be solved here: [http://bugs.sun.com/view_bug.do?bug_id=6403933]. Behaviour is like described in bug report: after some connections Selector does

  • Converted VM running on Hyper-V keeps loggin Event ID 1000, 257, 259 Update:10-11

    After converting a VM running Windows 2008 r2 from VMware to Hyper-V, we receive event ID 1000 and 7031 as listed below. Log Name:      System Source:        Service Control Manager Date:          3/7/2014 2:24:58 PM Event ID:      7031 Task Category

  • Database access from sun 1.4 AppServer problem Update:11-30

    I try to connect MSAccess database to j2ee AppServer 1.4 through jdbc-odbc brige under w2k. I used asadmin to create Connection pool, here is the snippet from domain.xml file. <jdbc-connection-pool connection-validation-method="auto-commit" d