Current Position:Home > Safari Quicktime Movie rendering problem

Safari Quicktime Movie rendering problem

Update:11-30Source: network consolidation
Advertisement
Compare the rendering of the video here: http://ecvtalks.blogspot.com/2010/09/love-god-love-people-kyle-brooks.html
to the same video (same code!) here: http://ecvtalks.blogspot.com/
On Safari 5, these two are rendered differently, on Firefox and Chrome, they are identical (as they should be).
Any help?

The Best Answer

Advertisement
http://media.elmcityvineyard.org.s3.amazonaws.com/screenshots/post.jpg
http://media.elmcityvineyard.org.s3.amazonaws.com/screenshots/homepage.jpg
The problem I'm having is that on the homepage, the video controls work, and on the post page they don't (because the video is dislocated, the controls are as well somehow… you have to click a bit up and to the left of the controls in order to operate them). Hope that makes some sense… if you're not seeing it, I guess that's good news. I'm using Safari 5.0.1
Message was edited by: mcroasmun to make the post make sense.
  • Safari Quicktime Movie rendering problem Update:11-30

    Compare the rendering of the video here: http://ecvtalks.blogspot.com/2010/09/love-god-love-people-kyle-brooks.html to the same video (same code!) here: http://ecvtalks.blogspot.com/ On Safari 5, these two are rendered differently, on Firefox and Chr

  • Spry Menu Bar 2.0 (1.0) - Handling of widget generated CSS, placement and rendering problems in CSS Update:10-11

    Hello: I wanted to repost my question to re-frame the issue based on what I have learned thus far. I am working on a website that has been developed using the Spry Menu Bar Framework UI (2.0) I.0, that has some peculiar rendering problems that affect

  • Follow up to recent posts regarding rendering problems Update:10-11

    I've read all posts to Berrett below but can't seem to get my "Flip Video" camcorder (uses MPEG-4AVI) video into FCE without the rendering problem. I've tried to convert in two ways. Using MPEG Streamclip I transferred my video to my desktop usi

  • Rendering problems in AE CC. Update:11-30

    Hello, Problem description: I'm having rendering problems in AE CC. During the render process of the video material, which occurs in random parts of the file, the computer just keep restarting itself. There is no blue screen or any error log in windo

  • Freeze Frame Rendering Problem Update:11-30

    I have a problem with the rendering of freeze frames that are part of a one-hour video I created in Final Cut Express 4 when burning the video using iDVD. I'm exporting the video from FCE to a non-self contained Quicktime movie which I then drop into

  • Incomplete video playback using Safari & quicktime Update:11-30

    I am consistently experiencing the problem of only a portion of an internet video playing back when using Safari and Quicktime. When I find a video I want to watch, I use a differnet browser and media player in order to see the entire thing. What can

  • FCP quicktime conversion export problem Update:11-30

    issue exporting still image instead of video FCP quicktime conversion export problem within the last 2 weeks i have exported from FCP studio 7.0.3  as quicktime conversion, the settings are: export as QuickTime Conversion: > Options> quality> set

  • Rendering Problems in IE11 Update:11-30

    Hi, I have an .Net application running in LIVE. It was running Well in all Browsers(Chrome,Firefox,Safari), It also works good in Internet Explorer from version 6 to 10 Recently IE has Released 11th Version. when we open our APP in IE11 we have some

  • Cmon apple, itunes, quicktime-fix this problem Update:11-30

    Does itunes, apple, and quicktime know this problem (buffer overrun/ c++viusal) exists? I'm guessing by the looks of this discussion board that there are hundreds of viewers that have this problem and 10's of thousands who havn't griped yet. $900 wor

  • Rendering problem in output of Pages 5.1 Update:10-11

    Has anyone else seen a print rendering problem when trying to print a table in Pages 5.1? All my text in tables is jagged and lower-resolution than other text: (Printed from Pages 5.1 (1769) on a HP Color LaserJet CP2025 from a retina MacBook Pro ori