Current Position:Home > Reboot new hard drive

Reboot new hard drive

Update:11-30Source: network consolidation
Advertisement
Hi
Problem:
I am trying to reload OSX and my back-up from Time Machine onto my iMac with a new hard drive.
Setting:
A black-out damaged haed drive in iMac 27"
Computer shop replaced hard drive and partitioned it for me.
It originally came with leopard but had upgraded to Lion. Backed up to Time machine.
Now when I start it with snow leopard inserted the screen either comes up blank, or with a "folder with question mark", or "an apple logo"  but there is no further progresssion.
How do I get it going???
Cheers
Bernie

The Best Answer

Advertisement
Your Time Machine backup should be bootable at the 10.7.2 level.  A copy of recovery HD is there that will allow you to restore TM to the HD.
Hold the Option key when you hear the startup tone.  The boot manager should give you the option to start from your TM drive.
  • "Option" Command On Reboot To External Drive Update:10-11

    My MBP runs Leopard 10.5.6 and I have an older SATA drive from a MBP running Tiger. In fact it's the old drive out of my MBP prior to my Leopard upgrade. Typically, with other drives all I needed to to access the "old" drive was to put it in a 2

  • Have a nx9600 and when it tries to reboot, the hard drive light comes on, the 2 lock lights flash Update:10-11

    At boot, the hard drive light comes on, the 2 lock lights flash simultanously (A and 1 ) , 2 of the 3 fans come on, then it appears to turn off. It will sit in a loop through the reboot process until the power and the battery have been removed. Have

  • Rocket Dual eSATA 6Gb/s For Mac ~ Requires Reboot to Recognize Drives Update:11-30

    I bought this card when ordering my Mac Pro from Apple last year based on the recommendations of the sales staff on the phone.  I have had a huge disappointment at discovering the drives only show up in the finder if I reboot the computer.  No hot sw

  • Macbok pro froze & won't reboot. CD Drive Making noise Update:11-30

    My Macbok Pro from may 2010 froze while using safari. I tried doing a forced shutdown and restart using the power button. It would not reboot. It comes up with a white/grey screen with the apple in the middle and no spinning wheel. It sticks here and

  • Continual reboot and device driver missing Update:11-30

    Hi, I have a t400 installed with both win7 and ubuntu 11.04. The system suffers from continual reboot, basically when I shutdown the machine, it automatically and forcibly get rebooted. I have followed some instructions on the web, and there is a dev

  • Fresh Win7, freeze while rebooting after video driver installation Update:11-30

    Yesterday when I opened my laptop it froze while booting when the Win7 logo appears. Rebooted in safemode, all was good, didn't know what to look for exactly. Today, I decided it was time for a new Win7 reinstall so I did it. Also, did a complete for

  • [UNSOLVED] Thinkpad T400 reboot freeze & hard drive init error Update:11-30

    Okay, this is REALLY weird. Whenever I do a reboot in Arch (regardless of method, whether it is via the command line or GNOME menu) when my Thinkpad gets to the Thinkpad splash screen (which is BEFORE GRUB) it totally hangs, just sitting there. It si

  • My MacBook Pro froze and when I rebooted it the drive will not mount Update:11-30

    I don't know what to do. The start up organ sounds and the gray wheel spins forever.  So, I found an installation disk but it was for an older OS, snow leopard (currently using OS 7.8 I think).  Anyway, I put it in and booted with it and brought up t

  • Reboot new hard drive Update:11-30

    Hi Problem: I am trying to reload OSX and my back-up from Time Machine onto my iMac with a new hard drive. Setting: A black-out damaged haed drive in iMac 27" Computer shop replaced hard drive and partitioned it for me. It originally came with leopar

  • Have rebooted - connect ext. drives. Compressord still activates old que? Update:11-30

    Attempted to re-encode pal apple pro ress lt masters into NTSC using compressor Compressor appeared not to work - ie all had 'waiting' in the job bar. weirdly, the encodes were popping up in finder as complete - would appear compressor is doing the j