Current Position:Home > Process Flow Deployment using Oracle workflow

Process Flow Deployment using Oracle workflow

Update:11-30Source: network consolidation
Advertisement
Hi,
If I have my own Process Flow in XPDL, can I deploy it to the Oracle workflow? I couldn't find any doc regarding how Oracle workflow (standalone) imports XPDL file.
Is the Oracle workflow packaged with the OWB comes with some adapter that understand the XPDL process flow?
I have an application that may output process flows in XPDL, and I want to deploy them to Oracle workflow for processing. How do I do that?
Thanks,
Denny

The Best Answer

Advertisement
Hi,
I´ve used it in 2 system as a DM. It works fine. But I have to say that they were a small project.
OWF is a very robust and easy tool. I´ve never need to look for another workflow because OWF always cover my project. When it doesn´t, I´m able to change some pl/sql procedures to make it attend project requirements.
I can advice you that if you want a personalized user interface, you are going to spend more time doing it than developing your workflow. but if you don´t need to personalize user interface, so it is very easy do develop and deploy a workflow.
Any doubt just ask.
Regards,
Luiz Soares
  • Process Flow Deployment using Oracle workflow Update:11-30

    Hi, If I have my own Process Flow in XPDL, can I deploy it to the Oracle workflow? I couldn't find any doc regarding how Oracle workflow (standalone) imports XPDL file. Is the Oracle workflow packaged with the OWB comes with some adapter that underst

  • OWB-OWF - Process Flow Deployment - Database Link Update:10-11

    Hello there, This post is basically related to my problem with Process Flow deployment. Could someone please shed some light on the following: When we create a Process Flow, during this process OWF creates a Database Link. For some reason, this link

  • Error during "Process Flow" deployment Update:11-30

    Hello everyone, I am having trouble deploying my first "Process Flow" object. I am using OWB 9.2 and WF 2.6.2 on Windows XP. Here is the error I am getting: RPE-02085: Failed to test wb_rti_workflow_util.initialize through deployed Workflow Data

  • Process Flows deployment: progress indicator is at 50% Update:11-30

    Process Flows deployment : progress indicator is at 50%. CPU on both client and server is 0%. The OWB client application needs to be killed. We have increase the value of the -Xmx and -Dlimit parameter on owbclient.bat from -Xmx384M -Dlimit=384M - to

  • Start OWB Process Flow Schedule Job in Workflow Manager Update:10-11

    I am trying to get the Oracle Workflow Schedule to execute my Oracle Warehouse Builder (OWB) Process Flow. Please note that execute Process Flow from the OWB deployment manager works fine. I did the following but nothing being executed: Info: OWB: 10

  • Owb Process flow Deployment Errors. Update:11-30

    Hi , I am getting the following error when deploying a process flow. RPE-02085: Failed to test wb_rti_workflow_util.initialize through deployed Workflow Database Link [email protected]_LK_PK_PKG. Please check that "EXECUTE ANY PROCEDURE" privilege is set

  • OWB Process flow deployment into auto sys Update:11-30

    Can some one tell us the steps to be followed for deploying the owb PROCESS FLOW into Auto sys. ThanksHi There was some work a few years ago, but not sure it was ever productized. You can integrate with any 3rd party scheduler (in a course manner), s

  • Process flow Deployment for OEM Update:11-30

    I try to define a process module with an OEM deployment location. It is not possible to create a new one during the creation wizard. I'm not able to allocate later on an existing OEM location. How cum? OWB 9.2. Oracle 9iHi Igor, Thnx for your respons

  • Process flow deployment error Update:11-30

    Hi I tried to deploy a process flow package but then this error returned : ORA-12899: value too large for column "OWF_MGR"."WF_ACTIVITIES_TL"."DISPLAY_NAME" (actual: 81, maximum: 80) Has anyone come across it?Let me give more

  • Process Flow deployment - getting RTC-5161 (10gR2) Update:11-30

    I am trying to deploy a process flow and getting: "RTC-5161: The Deployment cannot proceed because of an error during the generation or pre-deployment phase. ....." Has anybody else experienced this? Right I am not sure what the problem might be