Current Position:Home > Pc wont boot after installing new gpu (Gigabyte GTX 770 2gb)

Pc wont boot after installing new gpu (Gigabyte GTX 770 2gb)

Update:11-30Source: network consolidation
Advertisement
Hi , I just bought a gigabyte gtx 770 2gb and my pc is stuck in the bios screen and beep every 10 sec , i think the bios version or the pcie isnt recent enough ,
Specs: HP - pavillion h8-1040
Mobo :IPISB-CH2 (Chicago) Pegatron
Intel core i7-2600 3.40ghz
10go of ram DDR3
650w PSU
If its my motherboard what motherboard will u recomanded me to instal that will fit my case , GPU , ram and processor 
Thx in advance ( im french sory for bad english )
This question was solved.
View Solution.

The Best Answer

Advertisement
I have the same mobo as you. What version number are you on bios wise? I have 7.12 As for your friend. HP does do frequent hardware revisions. Especially with their mobo's. So, he could essentially have a different version than both of us. Try to grab some info if you can using CPUZ and post results for mobo. Here are mine. Pay close attention to the model # and compare his with yours. Another thought. Depending on gpu brand and the bios they use. They might be more legacy bios friendly along with full UEFI support as well.
Some might only support full UEFI. Let me give you an example. I have a EVGA Superclocked GTX 660. They released a bios update for the card to support full UEFI. I flashed it and guess what? My PC would not boot up any more. Not compatible with the newer video bios. Thankfully before flashing. Since I had a bad feeling about it. I backed up my previous original bios and was able to restore them using another pc. Then putting it back in my pc. Booted up fine and works perfect again.
I am also curious. What might be the exact GTX 780 your friend is running? Brand and model wise.
  • Pc wont boot after installing new gpu (Gigabyte GTX 770 2gb) Update:11-30

    Hi , I just bought a gigabyte gtx 770 2gb and my pc is stuck in the bios screen and beep every 10 sec , i think the bios version or the pcie isnt recent enough , Specs: HP - pavillion h8-1040 Mobo :IPISB-CH2 (Chicago) Pegatron Intel core i7-2600 3.40

  • Problem with MSI z87-g45 and gigabyte GTX 770 Update:11-30

    Hello, I just built my new computer useing a Z87-G45 gaming motherboard and a Gigabyte GTX 770 graphic card, reason Im making this post is because I cant get a any video on the monitor useing the Graphic card, only way to get the monitor working is t

  • PC wont boot after installing c Update:11-30

    Hi?I tried installing my new X-Fi XtremeMusic card but whenever I try turning the computer on, the computer wont boot up, or even reach POST. The monitor doesnt even power on. As soon as I remove the card and try turning it back on, it all boots up j

  • How to undo boot camp, wont boot from install disk in dvd drive Update:10-11

    A few months ago I went through trying out boot camp and parallels. Now, I think something is messed up. I dont need either right now, so I just want to wipe out the whole system, repartition the drive, and restore to a blank new install of os x 10.5

  • Osx wont boot after installing windows dev preview. Update:11-30

    Hi. I recently added boot camp and windows 8 to my 2011 mbp 17". Ever since the install my computer wont boot osx unless i run disk utility and repair my mac partition. Then everything runs fine untill i go into windows again and then go back to osx.

  • System wont boot after installing fx5600 vga crd Update:11-30

    I have purchased a brand new msi 5600 vga card when i put it in the AGP slot the system wont boot its an Asus Mobo with p41800 my gfoce 4200ti werks fine any ideas ????  ;(Quote Originally posted by Deathstalker ricin, Quote In addition, making unsub

  • My late 2008 macbook aluminum wont boot or install Update:11-30

    macbook wont boot and when i try to install of cd it fails ive restored and erased my drive then tried agian with no luck. I tried a different osx install cd and the same thing occured i waited an hour and it failed. tried calling apple support and t

  • Solaris wont boot after installing Smart Boot Manager Update:11-30

    I installed Solaris 10 today. Everything was fine, but because i have 2 WXP installations on my 2 harddrives i have to install a boot manager. I always used Smart Boot Manager because it was simple and powerful. But after that if i try to run Solaris

  • BIOS wont boot after install X Update:11-30

    So I install the May drivers. Get the sound card to at least play sound. I then turn the computer off ( EVGA 680i, QX6700, 8800ultra, 2gigs PC28500,X-fi FPS Gamer Fatalty, Vista Ultimate32bit) Next day I turn it back on and it wont even go to bios. I

  • Windows 7 wont boot after install of boot camp drivers Update:10-11

    I have been trying to get boot camp on imac mid 2010 with Maverick.   TodayI used Boot Camp Support Software 5.1.5621 The first set of drivers Boot Camp Support Software 5.0.5033 kept crashing on windows. Today I noticed a new set of drivers, well it