Current Position:Home > Neo2 Memory ratio issues, please read

Neo2 Memory ratio issues, please read

Update:10-11Source: network consolidation
Advertisement
hey all
very strang stuff...
just got a 3200+ winchester .90 CPU, its nice. also have 2x twinx corsair 3200 non LL ram.
idea: I had in mind that since my ram doesnt OC very well (220 max) I was going to get the neo2 and play with the FSB and set the ratio of the ram to 166 or something so that I could up the FSB which would in turn up the ram to around 200 or a bit over. thats the idea anyways...
result: initially I could not even post with this ram, had to flash to 1.3 but now it works. when I try to set the ram to 166 and start upping the fsb, I can get to around 220 fine. any more than 225 and I cant post... huh??? the ram is only running at 183 or so mhz at this point so I know its not that. I raised the voltage of both the cpu and ram to 10% and 2.80v and still had same problem...
ok, so I thought I would just change the fsb to 133... well again around 225 or so I cant post... ram is running at 150 only then, so definately not ram. I am lowering the HT to 4x and 3x and still no difference..
my last resort was 100mhz.... well oddly enough, when I set the ram to 100 I can up the FSB to 270 and it posts! I can boot windows at 260 fine, cpu is 2600 and ram is 133 at that point... well the ram doesnt bench too good there obviously, like 3100 in sandra.
the only other thing I could thing of was upping the FSB as high as I could go to get the ram up there and lower the cpu multi while leaving the ram at 100... I was able to get it up to 300 which the ram runs at 150 and booted into windows. but zcup said that HT was running at 300mhz... when I tried to up it from 3x to 4x it posted all weird, so I dont really want to stay at that level...
anyone else had issues changing the ratio?? I tried 1.37 with the same result.
facts: in 1:1 I can run up to 220 and boot windows, so ram runs fine at 220
: the CPU runs fine at 2.6ghz so the cpu is ok
the only conclusion I can come to is that the motherboard is wacked out.. I think the bios is crummy or something. I cant afford new ram; I just want to be able to change the ratio to 166 and have it work, is this too much to ask?
Should I RMA the board?

The Best Answer

Advertisement
I use an Antec TruPower and that is hindering my performance right now.
If its your ram that is failing use memtest to see at what speed it's failing. I started at (1:1) at 2.0 Ghz dropped the multi to 9 and slowly raised the fsb until memtest would give me errors. After finding a setting that was error free i then ran prime95 to see if it was really stable.  I haven't been able to run 1:1 but i do hit 2.5Ghz without any memtest or prime95 errors.
"the only other thing I could thing of was upping the FSB as high as I could go to get the ram up there and lower the cpu multi while leaving the ram at 100... I was able to get it up to 300 which the ram runs at 150 and booted into windows. but zcup said that HT was running at 300mhz... when I tried to up it from 3x to 4x it posted all weird, so I dont really want to stay at that level..."
You were running HT at 300 and tried to go from x3 to x4? I don't remember the exact number but you can't go over 1020-1040 on HT.
Edit: finally... (1:1), now just gotta test for hours on prime95...ugh.
  • Neo2 Memory ratio issues, please read Update:10-11

    hey all very strang stuff... just got a 3200+ winchester .90 CPU, its nice. also have 2x twinx corsair 3200 non LL ram. idea: I had in mind that since my ram doesnt OC very well (220 max) I was going to get the neo2 and play with the FSB and set the

  • Neo2 Platnum - memory ratio issues, please help! Update:10-11

    hey all very strang stuff... just got a 3200+ winchester .90 CPU, its nice. also have 2x twinx corsair 3200 non LL ram. idea: I had in mind that since my ram doesnt OC very well (220 max) I was going to get the neo2 and play with the FSB and set the

  • Can you help me solve my aspect ratio issue? Update:10-11

    Hey guys, I'm posting this in hopes that someone can help me solve an aspect ratio issue with a project that I have to finish by tomorrow. I'm trying to avoid having to re-edit the entire thing. I shot the project with my Nikon D7000 DSLR. in 720p 30

  • Memory leak issue on Blackberry Torch 9860 Update:10-11

    I own a Blackberry Torch 9860 Os 7.0 Bundle 1465 for the last 5 months Previously I had Blackberry Curve 9300 which I had upgraded to OS 6.0. It had memory leak issues wherein my application memory would gradually dropdown to merely KBs within a few

  • Memory leak issue with link server between SQL Server 2012 and Oracle Update:10-11

    Hi, We are trying to use the linked server feature with SQL Server 2012 to connect SQL server and Oracle database. We are concerned about the existing memory leak issue.  For more context please refer to the link. http://blogs.msdn.com/b/psssql/archi

  • Process memory leak issue  solaris 10 Update:10-11

    I have a process which has a memory leak issue. I ran this process on solaris 9 as well as solaris 10. When i run prstat command i get a different output for two. Funny thing is that memory leak noted in solaris 10 is much more than that in solaris 9

  • What is the best way to deal with memory leak issue in sql server 2008 R2 Update:10-11

    What is the best way to deal with memory leak issue in sql server 2008 R2.What is the best way to deal with memory leak issue in sql server 2008 R2. I have heard of memory leak in OS that too because of some external application or rouge drivers SQL

  • Memory Card Issue with my BlackBerry Curve 9300 Update:11-30

    Hello, I have been using the memory card for more than a year. It's a SanDisk or a ScanDisk memory card. It's 8 GB. I didn't use the card that came with my BlackBerry Curve 9300 phone. I'm always trying to delete files or to copy files, most of them