Current Position:Home > MSI Z77A-GD65 1st PCI-E x16 slot is unusable

MSI Z77A-GD65 1st PCI-E x16 slot is unusable

Update:10-11Source: network consolidation
Advertisement
Today I spent some time assembling my new system based on the Z77A-GD65.  It's a bummer but I think I have to RMA the mainboard.  My graphics card (MSI Twin Frozr II GTX 570) isn't recognized in the 1st PCI-E x16 slot (where it should be installed), but it does work in the second PCI-E x16 slot.  I've moved it back and forth a few times, and testing results are consistent.  When installed in the 1st x16 slot, the graphics card's two fans are running, but the card is "MIA".  What a poopy upgrade experience.
I'm thinking I may just buy another GD65 (assuming most of them have working PCI-E slots & I was just unlucky), sell the 1st one on eBay after RMA is complete, and just take the (relatively minor) financial loss.  I don't want extended downtime.
Any suggestions before I ship this board away on Monday?
Thanks.

The Best Answer

Advertisement
I was aware of that possibility but was discounting it.  I just spent some time pulling out the board to have a good look at the CPU socket (with a magnifying glass and everything).  I did see one pin that was slightly off, and I very carefully tipped it back into place.  An out-of-place pin sticks out pretty clearly which is helpful.  After reassembly, unfortunately the first PCI-E x16 slot is still unusable.  It was a good suggestion (probably my only hope to avoid RMA), but sadly I think I can't make this board work properly.  RMA seems inevitable at this point :(
Thanks for your replies though.
  • MSI Z77A-GD65 1st PCI-E x16 slot is unusable Update:10-11

    Today I spent some time assembling my new system based on the Z77A-GD65.  It's a bummer but I think I have to RMA the mainboard.  My graphics card (MSI Twin Frozr II GTX 570) isn't recognized in the 1st PCI-E x16 slot (where it should be installed),

  • MSI NF980-G65 PCI express x16 slot question Update:11-30

    i was rewiring my case so i could get some cables out of the way, and as i was removing my graphics card, i pressed too hard on the little blue tail on the topmost PCI slot (the one closest to the processor socket) and the tail fell off. it looks lik

  • MSI Z87-GD65 MOBO PCIe problems Update:11-30

    Hi,  We have problem with this configuration: Main Board: MSI Z87-GD65 Gaming Bios Version: 1.C Video Card: NA PSU:   Kairos 500W 12v rail Rating of listed PSU:NA CPU:Core I5-4690 3.5Ghz Memory: 2x  Kingston K531R8-ETB 4GB HDD: Seagate Barracuda 500G

  • MSI Z77A-GD65 going crazy after Windows 8/8.1 installation. Update:10-11

    Hey so I decided to buy a new SSD and update my system to Windows 8.1 (coming from 7), mainly for optimal BF4 gaming experience, (I also intend buying a 290X lightning or two when they come out...) . But during the process I encountered a truckload o

  • 2 x R7870 Hawk with MSI Z77A-GD65 MB in CrossFire Crashes Update:11-30

    Hi, I can't get Corssfire to work, as soon as an app tries to use 3D the system hard crashes, blue screens or reboots. When I load GPU-Z the system freezes. My system config is: Windows 7 64 Bit Intel Core i7-3770K 8 GB RAM 180GB INTEL SSD MSI Z77A-G

  • [SOLVED] motherboard MSI Z77A-GD65 error code B2 Update:11-30

    hello, I recently installed an MSI Z77A-GD65. Here is my config: - MSI Z77A-GD65 - I5 2500K + Noctua NH U12P-SE2 - KINGSTON Hyper X 1600 Mhz DDR3 4 x 2 GB - 2 x SSD VERTEX 3 and 4 - POV GTX 660 Ultra Charged 2 go - WD Caviar 500 GB - Supply CORSAIR G

  • New MSi Z77A - GD65 DIMM problem Update:11-30

    I was wondering if anybody else has a similar experience with this. My build: i7 - 3770k 3.4 ghz MSi z77A - GD65 MSi 760 Geforce GTX 4GB VRAM Rosewill Xtreme RX750 - D - B 3 x 4 GB Corsair Vengeance DDR3 RAM So everything wrongs except for the DIMM. 

  • Boot Loop Issues - MSI Z77A-GD65 - Solved Update:11-30

    Picked myself up an MSI Z77A-GD65 as well as some Kingston 2x 4GB RAM sticks with a i5 2500k. After getting everything installed, it just boot-loops on me showing me no boot menu, with a debug code of 55. If I take out one of the RAM sticks and just

  • MSI z77a-gd65 error 55 with 4 DIMMs installed Update:11-30

    While I did find another thread similar to my issue mine is a little different as all slots are functional. https://forum-en.msi.com/index.php?topic=158224.msg1162108#msg1162108 If I install 4 DIMMs the board shows "55" on the debug LEDs. If I t

  • MSI Z77A-GD65 No Post Update:10-11

    When I first started my new system, I did get a display and entered the BIOS. I changed the boot order to put my optical drive first, put in a live CD, restarted, and got a black screen. I ejected the CD, restarted, and got a black screen again. I di