Current Position:Home > MobileMe Galleries created in Aperture are syncing with iPhoto

MobileMe Galleries created in Aperture are syncing with iPhoto

Update:11-30Source: network consolidation
Advertisement
I used to use iPhoto, but switched to Aperture 3.  Now when I create a MobileMe Gallery, the photos publish to the site but don't show up in the Aperture library under MobileMe.  When I log in to the Mobileme site, I check the settings for the gallery and it says it is syncing with iPhoto.  I can change it to Aperture manually, and then it will show up properly when I go back to Aperture, but I can't figure out why it's defaulting to iPhoto.  I went  into the iPhoto preferences and removed all accounts, and there also are not any photos in iPhoto at all. Any help is appreciated.
Nate

The Best Answer

Advertisement
Thanks Richard, very helpful. I wondered why I couldn't see my old mobileme galleries in Aperture.
I have swapped between iPhoto '09, Aperture 3, iPhoto '11 and now back to Aperture. Whilst I love the ease of use and relative speed of iPhoto, Aperture's adjustments and masters/versions handling has the edge for me now that my masters collection is too big for my MBP. And with a clean install of Lion my machine now seems more responsive than it has been for a while.
Changing the setting of each gallery is a bit dull, is there a global 'manage mobile me galleries with iPhoto/Aperture' setting anywhere?
  • MobileMe Galleries created in Aperture are syncing with iPhoto Update:11-30

    I used to use iPhoto, but switched to Aperture 3.  Now when I create a MobileMe Gallery, the photos publish to the site but don't show up in the Aperture library under MobileMe.  When I log in to the Mobileme site, I check the settings for the galler

  • Aperture 3 and MobileMe Galleries created in iPhoto Update:10-11

    I wanted to post this to hopefully help someone else should they run into the same thing. I recently upgraded from point and shoot camera's to a higher quality camera, so I also decided that it was time to upgrade from iPhoto to something better.  I

  • Problem linking to MobileMe album created in Aperture Update:11-30

    I use multiple computers and I'm trying to sort out synchronising photo albums between them. On my main iMac I use Aperture and have created and published a number of photo albums to the gallery. I can view the albums from any machine via the Safari

  • How do I cut Aperture's ties to my nonexistent MobileMe galleries? Update:10-11

    I downloaded the contents of my MobileMe galleries and deleted them last year. But Aperture 3.4.5 still shows links to these galleries in my Library (with an iCloud icons!). I tried repeatedly to delete the links, but all I get is warning icons where

  • MobileMe Galleries Slow and address redirected Update:10-11

    I use MobileMe galleries increasingly with Aperture. They have worked well and are fast and easy. In the last few days, I have noticed a serious slow down with viewing galleries in Safari. Specifically, I've noticed that the page loads almost complet