Current Position:Home > ISE 1.2 - Wrong Displayed Time

ISE 1.2 - Wrong Displayed Time

Update:10-11Source: network consolidation
Advertisement
Hi everybody,
I have an issue with ISE 1.2.0.899 concerning the sponsor portal. I have set up the ISE in UTC, and synced it to NTP. If I log in as a sponsor and create a guest account in timezone e.g. GMT +02:00 Europe/Zurich ...
...I get a confirmation like this:
It can be seen that the Timezone is shown correctly, but the Start/End time of the account is still shown in UTC!! The time above should be from 7:45 until 8:45. This is very confusing for Sponsors and Guests, as these results are printed and handed out to guests. Is there a possibility to change this behavior? I have looked through the language template, managed changed the time format, but did not find an option to change the displayed start/end time.
Hope someone can help me with this!!
Regards

The Best Answer

Advertisement
Please check the below links which may be helpful for you:
Link-1
http://www.cisco.com/en/US/docs/security/ise/1.2/user_guide/ise_custom_portals.html
  • ISE 1.2 - Wrong Displayed Time Update:10-11

    Hi everybody, I have an issue with ISE 1.2.0.899 concerning the sponsor portal. I have set up the ISE in UTC, and synced it to NTP. If I log in as a sponsor and create a guest account in timezone e.g. GMT +02:00 Europe/Zurich ... ...I get a confirmat

  • ISE CSR not being displayed Update:11-30

    I have an ISE Primary Monitor node that the Server Certificate has expired.  I generated a new CSR and it reported that it was created and could be viewed under the Certificate Signing Requests tab but it never showed up.  Tried to re-generate but it

  • Issues getting url-redirect working with Cisco ISE Update:11-30

    Hi, I am currently doing a Proof of Concept using Cisco's new ISE product. I am having issues getting the url-redirect raidus attribute working. I have read the troubleshooting document and everything in it points to it should be working. By debuging

  • ISE 1.2.1.198 patch 5 - Operations Authentications not loading or displaying Update:10-11

    Is anyone else having an issue with getting Authentications to display under operations? We were running 1.2.0.899 and started to run into a couple bugs so we upgraded to 1.2.1.198. Ever since then the Operations - Authentications have not been worki

  • Q: How can ISE 1.2 be configured to display "IP Address" in the Operations-Authentication view ? Update:10-11

    Hi Forum ! I have several ISE installations running, and I have come across an Issue, that may or may not be a real issue. How can ISE 1.2 and/or the WLC be configured to display "IP Address" in the Operations-Authentication view ? I simply can

  • Displaying Chinese in Powershell and Powershell ISE Update:11-30

    I have a PS that retrieves file names and URLs from webpages, download files, display file names and download progress on screen and save files on disk. file names are Chinese and were displayed correctly in Chinese both in Powershell console and in

  • ISE 1.2 IETF Attribute 88 Framed-Pool not available Update:10-11

    Using ISE 1.2 and setting up a new Radius Server Sequence, I am unable to use IETF Radius attribute 88 (Framed-Pool) as it is not displayed in the Radius IETF Dictionary. Is there a reason for this? Most other IETF attributes are available, I am curi

  • Multiple AD External Identity Sources in ISE 1.2 Update:10-11

    First I guess is it possible to have multiple AD entries for External Identity Sources in ISE 1.2? When I display Active Directory (AD1) it displays my four ISE servers with a status of connected but I see no where to add anything additional. I did n

  • ISE Windows client does not complete Provisioning. I am trying to use SCEP and NDES Update:10-11

    I'm setting a lab environment with ISE 1.2.0.899 patch 7 (Virtual), Windows server 2008 R2 (Virtual). I had follow instructions to make BYOD and get EAP-TLS certificates. The first unsolved sittuation I have is with Windows Server. I can't figure out

  • ISE 1.2 notifications Update:10-11

    Dears ,           is there anyway to send notifications about authentication failures to be sent by mail?Going through the 1.2 config guide, I see there is an "excessive failed attempts" alarm that can be configured with a threshold  and include