Current Position:Home > Install OBIEE Failed When Creating Domain

Install OBIEE Failed When Creating Domain

Update:11-30Source: network consolidation
Advertisement
Hi all,
I tried to install OBIEE on 64bit redhat linux, but failed when creating domain, the error log shows:
Starting the domain ...
oracle.as.provisioning.util.ConfigException:
Error while starting the domain.
Cause:
An error occurred while starting the domain.
Action:
See logs for more details.
     at oracle.as.provisioning.util.ConfigException.createConfigException(ConfigException.java:123)
     at oracle.as.provisioning.weblogic.ASDomain.startDomain(ASDomain.java:3180)
     at oracle.as.provisioning.weblogic.ASDomain.startDomain(ASDomain.java:3043)
     at oracle.as.provisioning.engine.WorkFlowExecutor._startAdminServer(WorkFlowExecutor.java:1645)
     at oracle.as.provisioning.engine.WorkFlowExecutor._createDomain(WorkFlowExecutor.java:635)
     at oracle.as.provisioning.engine.WorkFlowExecutor.executeWLSWorkFlow(WorkFlowExecutor.java:391)
     at oracle.as.provisioning.engine.Config.executeConfigWorkflow_WLS(Config.java:866)
     at oracle.as.install.bi.biconfig.standard.StandardWorkFlowExecutor.executeHelper(StandardWorkFlowExecutor.java:31)
     at oracle.as.install.bi.biconfig.standard.DomainProvisioningTask.doExecute(DomainProvisioningTask.java:49)
     at oracle.as.install.bi.biconfig.standard.AbstractProvisioningTask.execute(AbstractProvisioningTask.java:70)
     at oracle.as.install.bi.biconfig.standard.StandardProvisionTaskList.execute(StandardProvisionTaskList.java:66)
     at oracle.as.install.bi.biconfig.BIConfigMain.doExecute(BIConfigMain.java:113)
     at oracle.as.install.engine.modules.configuration.client.ConfigAction.execute(ConfigAction.java:375)
     at oracle.as.install.engine.modules.configuration.action.TaskPerformer.run(TaskPerformer.java:88)
     at oracle.as.install.engine.modules.configuration.action.TaskPerformer.startConfigAction(TaskPerformer.java:105)
     at oracle.as.install.engine.modules.configuration.action.ActionRequest.perform(ActionRequest.java:15)
     at oracle.as.install.engine.modules.configuration.action.RequestQueue.perform(RequestQueue.java:96)
     at oracle.as.install.engine.modules.configuration.standard.StandardConfigActionManager.start(StandardConfigActionManager.java:186)
     at oracle.as.install.engine.modules.configuration.boot.ConfigurationExtension.kickstart(ConfigurationExtension.java:81)
     at oracle.as.install.engine.modules.configuration.ConfigurationModule.run(ConfigurationModule.java:86)
     at java.lang.Thread.run(Thread.java:662)
Caused by: oracle.as.provisioning.util.ConfigException:
Error while starting the domain.
Cause:
An internal WLST operation has failed.
Action:
See logs for more details.
     at oracle.as.provisioning.util.ConfigException.createConfigException(ConfigException.java:123)
     at oracle.as.provisioning.weblogic.ASDomain.startDomain(ASDomain.java:3126)
     ... 19 more
oracle.as.provisioning.exception.ASProvisioningException
     at oracle.as.provisioning.engine.Config.executeConfigWorkflow_WLS(Config.java:872)
     at oracle.as.install.bi.biconfig.standard.StandardWorkFlowExecutor.executeHelper(StandardWorkFlowExecutor.java:31)
     at oracle.as.install.bi.biconfig.standard.DomainProvisioningTask.doExecute(DomainProvisioningTask.java:49)
     at oracle.as.install.bi.biconfig.standard.AbstractProvisioningTask.execute(AbstractProvisioningTask.java:70)
     at oracle.as.install.bi.biconfig.standard.StandardProvisionTaskList.execute(StandardProvisionTaskList.java:66)
     at oracle.as.install.bi.biconfig.BIConfigMain.doExecute(BIConfigMain.java:113)
     at oracle.as.install.engine.modules.configuration.client.ConfigAction.execute(ConfigAction.java:375)
     at oracle.as.install.engine.modules.configuration.action.TaskPerformer.run(TaskPerformer.java:88)
     at oracle.as.install.engine.modules.configuration.action.TaskPerformer.startConfigAction(TaskPerformer.java:105)
     at oracle.as.install.engine.modules.configuration.action.ActionRequest.perform(ActionRequest.java:15)
     at oracle.as.install.engine.modules.configuration.action.RequestQueue.perform(RequestQueue.java:96)
     at oracle.as.install.engine.modules.configuration.standard.StandardConfigActionManager.start(StandardConfigActionManager.java:186)
     at oracle.as.install.engine.modules.configuration.boot.ConfigurationExtension.kickstart(ConfigurationExtension.java:81)
     at oracle.as.install.engine.modules.configuration.ConfigurationModule.run(ConfigurationModule.java:86)
     at java.lang.Thread.run(Thread.java:662)
Caused by: oracle.as.provisioning.exception.ASProvWorkflowException: Error Executing workflow.
     at oracle.as.provisioning.engine.WorkFlowExecutor._createDomain(WorkFlowExecutor.java:686)
     at oracle.as.provisioning.engine.WorkFlowExecutor.executeWLSWorkFlow(WorkFlowExecutor.java:391)
     at oracle.as.provisioning.engine.Config.executeConfigWorkflow_WLS(Config.java:866)
     ... 14 more
the following steps(steps after creating domain) raised:
Caused by: java.net.ConnectException: t3://hostname:7001: Destination unreachable; nested exception is:
    java.net.ConnectException: Connection refused; No available router to destination
It's unlikely a hosts file issue which I've met before.
Install OBIEE Failed on Linux 64bit
the log caused by hosts file shows:
Caused by: oracle.as.provisioning.util.ConfigException:
Error while starting the domain.
Cause:
Starting the Admin_Server timed out.
BTW, the port was tested to be available.
any idea?
thanks in advance
Nathaniel

The Best Answer

Advertisement
we had this issue couple of days back ,,
Resolved by doing below
1. uninstall obiee 2. drop the repository 3, remount /tmp folder
with this we could successfully install obiee 11.1.1.7
  • Install OBIEE Failed When Creating Domain Update:11-30

    Hi all, I tried to install OBIEE on 64bit redhat linux, but failed when creating domain, the error log shows: Starting the domain ... oracle.as.provisioning.util.ConfigException: Error while starting the domain. Cause: An error occurred while startin

  • OBIEE 11.1.6 Installation failing at Create Domain Update:10-11

    Hi, I am installing OBIEE 11.1.6 in Wndows 7 64bit machine. I have installed all pre requisites as below : Loopback Adapter JDK 1.6.34 -in path C:\Java\Jre and set the same in Environment Variables for Path have all memory required for installation T

  • OIM 11g configuration failed. Create domain step failed Update:11-30

    Hi, I'am facing problem in OIM installation. Here is the description of error : Create Domain step failed Bootstrap Domain Configuration Log Config Action Bootstrap Domain Configuration started Create Domain Error Error while starting the domain. Cau

  • OBIEE 11.1.1.7 Simple Install stuck at 0% Creating Domain step Update:11-30

    Hello All, I am trying to install OBIEE 11.1.1.7 on 64 but Windows7 Enterprise SP1 machine. I installed the Loopback adapter, added entry in host file for static IP and computer name, Installed latest Java in C drive at C:\Java Installed 11g DB, ran

  • Failed to create domain on  Informatica 9.0.1 on windows 7 Update:10-11

    Hi, I installed Informatica 9.0.1 on windows 7 and domain creation failed during installation process and install finished without creating domain. Now how can I create domain in Informatica manually? Please provide complete details to create domain

  • Install OBIEE Failed on Linux 64bit Update:11-30

    The install process was failed and the log shows oracle.as.provisioning.util.ConfigException: Error while starting the domain. Cause: An error occurred while starting the domain. Action: See logs for more details. at oracle.as.provisioning.util.Confi

  • Incomplete Client Install OSD - Failed to create instance if Software Execution Request Managerr. 0x80070005 Update:11-30

    I am using an imaging task sequence and getting a 0x80070005 error.  IT seems that the SCCM client doesn’t complete correctly and actions are missing from the client. Below is the log information.  I am not sure if a reboot is causing the issue? <![L

  • Created Domain failed, Forms 11.1.2.1 on Win7 Update:11-30

    Hi Hope to hear any advice. Trying to install WLS10.3.6 + Forms11.1.2.1 on Windows7 32bit. But facing error and failed to Create Domain. Please let me know cause of this error. Total Physical Memory:     3,255 MB Available Physical Memory: 2,065 MB V

  • OBIEE 11G Create Domain Faild Update:11-30

    os:linux 64 obiee:bi_windows_x86_111130_64_disk when create domain faild, pls help me!! Creating a new AdminServer Object ... AdminServer port is 7001 Starting the domain ... oracle.as.provisioning.util.ConfigException: Error while starting the domai

  • OBIEE install fails while creating a domain Update:10-11

    Hi, I am trying to install OBIEE 11.1.1.3 on linux 64. I selected the Enterprise install option. The installer gives error while creating a domain during the configuration process. BI Configuration Log Config Action BI Configuration started Creating