Current Position:Home > How to set proxy credentials to access wms services in Oracle Mapviewer

How to set proxy credentials to access wms services in Oracle Mapviewer

Update:11-30Source: network consolidation
Advertisement
Hi,
I use Oracle Mapviewer v. 11_1_1_4 and I want to access WMS service but my LAN uses a proxy server that requires authentication.
The mapviewer configuration file doesn't allow setting 'user' and 'password' proxy parameters. Other threads report this problem like the following:
https://forums.oracle.com/thread/620366
The previous thread is five years old. Are there other solutions now? Does last mapviewer allow users setting proxy authentication?
Can anyone help me?
Thanks,
Arturo

The Best Answer

Advertisement
go to commons-httpclient-3.1\docs\tutorial.html. In the left hand side you will get a link named as " user guide" and under that "Authentication Guide" link. check it out.
  • How to set proxy credentials to access wms services in Oracle Mapviewer Update:11-30

    Hi, I use Oracle Mapviewer v. 11_1_1_4 and I want to access WMS service but my LAN uses a proxy server that requires authentication. The mapviewer configuration file doesn't allow setting 'user' and 'password' proxy parameters. Other threads report t

  • Access data service from Oracle Update:11-30

    Would like to know how plsql in oracle may access data service in ODSI? Have to use web service? or more 'native' library in plsql? Thx!ODSI can be accessed as a webservice, as a jdbc connection using the provided jdbc driver or using the java client

  • How to access web service from Oracle ? Update:10-11

    Database version: Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 I am trying to make a call to a web service through a procedure/function... I tried to use CREATE OR REPLACE PROCEDURE Call_Rest_Webservice AS   t_Http_Req Utl_Http.Req;   t_

  • Failure accessing WMS theme Update:11-30

    Hi to All, I'm trying to call a WMS with mapviewer (OC4J 10g)to add a Layer to an existing map, so as i've seen from documentation i've added a new theme to my maprequest: <theme name="WMS" > <wms_getmap_request isBackgroundImage="

  • Proxy credentials not remembered Update:11-30

    Dear all please be assured we have tried many, many things already, including clearing caches, keychains, even fresh installs. We have many, many macs in use at our College, a good number of which suffer from this issue. The OSX version varies, as do

  • Is it possible to Cache Proxy Credentials in J2RE Update:11-30

    Our users access the internet through a proxy server that requires authentication. When users access an internet site that contains Java content the J2RE requests for Proxy credentials. I underestand why this happens but have the following questions.

  • Hello... what is authenticating proxy credentials to install a software that I bought to install??? Update:11-30

    hello... what is authenticating proxy credentials to install a software that I bought to install???Hi jo lia-lu, Are you connected to a managed network conected to internet proxy? Either the proxy server doesn't require authentication, or the proxy r

  • 404 error while accessing sicf services via apache reverse proxy Update:11-30

    Hi, I set up an reverse proxy with apache 2.2 and try to access SICF Services via this proxy. I got the following error message from the sap system: Service cannot be reached The termination occurred in system SMP with error code 404 and for the reas

  • Force to ask Credentials while accessing a share Update:11-30

    How do I force windows to ask for credentials whenever I connect to a share or whenever I access a share folder?maybe this thread will help you to do workaround http://superuser.com/questions/722153/in-windows-8-1-how-to-force-prompt-for-credentials-

  • Itunes 11 and above. Proxy credentials Update:11-30

    How do i get itunes 11 and above to ask for proxy credentials like they did in 10.7?If you have a 4G iPod (one with cameras) you can only go to iOS 6.2.1 and that requires iTunes 10.7 or above. If you have a 3G you can go to 5.5.1 with iTunes 10.5 or