Current Position:Home > Help needed for changing Project Facets

Help needed for changing Project Facets

Update:10-11Source: network consolidation
Advertisement
Hi,
I am facing a problem in publishing a dynamic web project on workshop for weblogic 9.2. i have set the java compiler settings to 1.3. the error displayed is "Java compiler level does not match the version of the installed Java project facet. at ...<web project name goes here>"
I checked the project facet settings as Java 5.0. this however is not editable. Is building an Ant script the way forward and if it is, what is the tag specific to project facet settings?
Thanks in advance.

The Best Answer

Advertisement
You can also use a LSMW.
You are lucky, this is exactly the eg taken in SAP help :
http://help.sap.com/saphelp_erp2005/helpdata/en/e1/c6d30210e6cf4eac7b054a73f8fb1d/frameset.htm
Hope this helps,
Erwan
  • Help needed for changing Project Facets Update:10-11

    Hi, I am facing a problem in publishing a dynamic web project on workshop for weblogic 9.2. i have set the java compiler settings to 1.3. the error displayed is "Java compiler level does not match the version of the installed Java project facet. at .

  • EAR project facet and APP-INF/lib Update:11-30

    Hello, I have four Workshop 10.3 projects which comprise an EAR. The projects are like this: - MyCommonLib (Project Facets: EAR 5.0, WebLogic EAR Extensions 5.0) - MyCommonLibControls (Project Facets: Utility Module 1.0, WebLogic Utility Module Exten

  • How to add a facet to an existed project in my plug-in? Update:10-11

    In my plug-in on Workshop, I want to add a facet to a project dynamicly, and I try two ways, but it does't work: 1: use method "installProjectFacet" facetedProject.installProjectFacet(fv,fv.createActionConfig(Action.Type.INSTALL,project.getName(

  • NullPointerException encountered while running Faceted Project Validation B Update:11-30

    Hello, BEA and community! We encountering strange problem which affects only part of our development environments which seem to be setup absolutely identically. We have the following project structure stored in version control repository and checked

  • Eclipse web project using Glassfish 4.1 can not load some libraries in modules directory Update:10-11

    We installed latest "Glassfish Tools for Luna" (updated on 2 October 2013) and created a new Eclipse dynamic web project using Glassfish 4.1. When try to annotate a class with "javax.enterprise.context.ApplicationScoped", it complains

  • Cannot publish OSB Configuration project on windows 7 64 bit OSB 11g1 Update:10-11

    I get the following error when I try to publish a OSB configuration project: Project Facet Oracle Service Bus Configuration 1.0.100 is not supported by this server. I installed OSB 11gr1 the following way: 1. downloaded + installed 64 bit windows Jav

  • Flex Builder 3 under Eclipse - project .settings problem Update:10-11

    I've been experiencing some odd problems with a project using FlexBuilder 3 plug-in with Eclipse. The first problem I've noticed is that a file under the .settings dir has a red 'x' beside it. The offending file is org.eclipse.jst.common.project.face

  • SAPUI5 Project - Missing persistence.xml Update:10-11

    Hi, I have created a simple SAPUI5 application having an Employee form. The values should be saved in the HANA DB. As there are multiple ways to save the data in HANA, I am exploring the JPA based approach. I am following the Container-Managed Persis

  • Data Palette not showing Managed Beans for Dynamic Web Project, JSF 2.1 Update:11-30

    Hello. I have a problem in OEPE (oepe-juno-distro-win32.zip), where the Data tab in Palette shows no Managed Beans, even if I created them in the ManagedBeans in faces-config.xml using the Faces Config Editor. I have created a Dynamic Web Project wit

  • Removing NetUI Facets and Upgrading JSF Update:11-30

    Even though 11g has promoted the use of JSF and talked of deprecating the NetUI, the facets and frameworks for 10gR3 are littered with NetUI dependencies. Creating a Web Portal Project gives you the capabilities to use JSF 1.2, but doing this require