Current Position:Home > Firefox browser does not recognize Java plugin in 64 bit Linux

Firefox browser does not recognize Java plugin in 64 bit Linux

Update:11-30Source: network consolidation
Advertisement
I am running Firefox12 on RHEL5 with Java6u31 installed. Unfortunately firefox will not recognize the java plugin. I have tried linking it in the appropriate directory (https://support.mozilla.org/en-US/questions/760718?e=es&as=aaq) and I get nothing. The only feedback I seem to get is that when I go to this website: http://www.mozilla.org/en-US/plugincheck/ it tells me that Firefox has "disabled my version of Java because it is outdated" which is total BS because I have the latest version! Typing in "about:plugins" only shows the flash plugin (which is in the same directory !!!!)
Java used to work in my browser and flash works fine and I've been trying for ages to get it to work again and I'm at a loss.
Doesn't anyone else have this problem ??????????

The Best Answer

Advertisement
6.32 is the latest, check it in : [http://www.java.com/en/download/installed.jsp Verify Java Version]
if update to 6.32 probably you have no problem.
thank you
Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.