Current Position:Home > "Export data" box on Https site shows as html and can't export.

"Export data" box on Https site shows as html and can't export.

Update:11-30Source: network consolidation
Advertisement
First I restored computer to previous day and it worked but then I re-installed Firefox and it doesn't again.
I have Firefox set for auto-updates so must be a recent update causing the problem but can't send anyone to the site as it's SagePay with all my customer data and you need to be registered to see it. I can upload images but really what I need is to go back to previous version of Firefox without the problem

The Best Answer

Advertisement
Could I suggest that rather than reverting to an insecure version of Firefox as your main browser, you access that particular site using the Portable edition of Firefox? You need to close regular Firefox in order to run it. I'm guessing that if you go back 3 versions it probably will work as intended: [http://sourceforge.net/project/downloading.php?groupname=portableapps&filename=FirefoxPortable_11.0_English.paf.exe]. Hopefully Sage will catch up in the near future so you won't be inconvenienced.
In case the problem is an add-on conflict, a standard diagnostic is to try Firefox's Safe Mode.
First, I recommend backing up your Firefox settings in case something goes wrong. See [[Backing up your information]]. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)
Next, restart Firefox in Firefox's Safe Mode ([[Safe Mode]]) using
Help > Restart with Add-ons Disabled
In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."
If the site works correctly, this points to one of your add-ons or custom settings as the problem.
Any change?