Current Position:Home > Error upon starting an Essbase Application

Error upon starting an Essbase Application

Update:10-11Source: network consolidation
Advertisement
Good day Guys,
I'm having problems on starting an Essbase application. When I try to start the application, I get this error message:
*Cannot load application [App Name] with error number [1052003] - see server log file.*+
I tried the solutions in the Error Message Reference but to no avail. I increased the NETDELAY and NETRETRYCOUNT, I restarted Essbase server.
Anyone please help.
Thanks in advance.

The Best Answer

Advertisement
Hi,
I have one reverse approach for your problem, open EAS console copy the application databases to some other application folder in EAS. Once you are done with this delete the database of the application, please be sure you are deleting the database which is having the issue now start the application. Now log on to he Planning and deploy the application from Planning to Essbase by manage database in Administration module.
Once this is done come back to the EAS console here you will see a new database is created in the application folder, now you can compare the older database with the new database which is newly created. This will help you in determining what may be the issue.
--XAT                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       
  • Error upon starting an Essbase Application Update:10-11

    Good day Guys, I'm having problems on starting an Essbase application. When I try to start the application, I get this error message: *Cannot load application [App Name] with error number [1052003] - see server log file.*+ I tried the solutions in th

  • Error in Accessing Clustered Essbase Application from one server to another Update:10-11

    We had installed the Foundation services, Essbase and Planning of version 11.1.2.1 on one server and Foundation services and Essbase on another server. Then we created a clustered Application on the first server and configured the second server with

  • Error While Deploying EPMA Essbase Application Update:10-11

    Dear All, I have one app Essbase in EMPA and when I try deploy it does not work. \\Shared member [MEMBER] precedes its prototype. (1060053): Outline has errors This member is in my profile below the member store. -> A    -> A1 Store -> B    ->

  • Essbase Errors in the log and applications crashing - 11.1.2.0 and 11.1.2.1 Update:11-30

    We recently started installing a new DEV, CERT and Prod environment. We installed 11.1.2.0 in Dev and then 11.1.2.1 in Cert and Prod. In all three environments we are getting error messages in our essbase logs..."Essbase Error 1042017 - Increase the

  • ERROR - 1051417 - Essbase Application Existence Check Fails against.. Update:11-30

    Hi Our backup routine copies our Essbase databases to a seperate application. First, it drops the target app before rebuilding it. But in our Test environment (11.1.1.3) this step fails with the following error: +ERROR - 1051417 - Essbase Application

  • Error starting essbase applications Update:11-30

    Hello specialists! I'm having a problem restarting the essbase applications. When i restart the essbase i receive the following error message in the applciation log: [Thu Jun 21 12:57:34 2012]Local/PlanApp///3348/Error(1019005) Unable to Read [E:\Hyp

  • EPMA Essbase Application Validation - A internal server error Update:11-30

    I have created an essbase application "TEST". In Epma i have uploaded the dimensions for the application and tried to Validate the application. But during validation I am getting the following error "A internal server error occured communic

  • Error while migrating Essbase application Update:10-11

    HI i am on 9.3 trying to migrate an Essbase application from one server to another. But in selection page I could find only one server name in both source and target? ThanksHi John, I am using the migration wizard, but its showing the same server nam

  • Essbase Application Corrupted Update:10-11

    I have an Planning Application... When i am Refreshing the Applicaiton to Essbase i got an error " *com.hyperion.planning.olap.EssbaseException: Unable to load database [%s] (1002097)* " .... my essbase is corrupt.... I guess... I could not able

  • Cannot start Essbase application Update:10-11

    Hi- We could not start our Essbase application after stopping and starting Essbase services. This issue happens randomly, usually when big calcs are running and getting interrupted by the nightly backup process. We are killing all processes and loggi