Current Position:Home > EditredirectURL problem

EditredirectURL problem

Update:11-30Source: network consolidation
Advertisement
I recently started using Dreamweaver CS after Dreamweaver MX.
I was having problems with an ASP application that had two forms on
the same page, one to update a record and a second to delete a
record. The symptom of the problem was that the page would not
display in IIS with both behaviors on the page. After debugging I
found that the problem was a duplication of the Dim
MM_editRedirectUrl statement in the two blocks of code at the
beginning of the redirection section. This is easy to replicate
with a simple page with two forms, a text field in one and a submit
button in the other. In code created by MX this declaration was
placed outside the code block and not duplicated, therefore not
creating the error condition. Am I missing something? Is there a
way to fix this other than finding the code on pages with more than
one redirection?
Thanks,
John

The Best Answer

Advertisement
MM_editRedirectUrl = "login_confirmation_send.asp?email="
MM_editRedirectUrl = MM_editRedirectUrl &
Request.Form("email")
That might do it. Does ASP have another concatenator besides
ampersand(&) like the plus sign(+) that you could use? Also,
I've totally forgotten if you need semicolons(;) at the end of
lines of ASP code.
  • EditredirectURL problem Update:11-30

    I recently started using Dreamweaver CS after Dreamweaver MX. I was having problems with an ASP application that had two forms on the same page, one to update a record and a second to delete a record. The symptom of the problem was that the page woul

  • A problem with threads Update:10-11

    I am trying to implement some kind of a server listening for requests. The listener part of the app, is a daemon thread that listens for connections and instantiates a handling daemon thread once it gets some. However, my problem is that i must be ab

  • A problem with Threads and MMapi Update:10-11

    I am tring to execute a class based on Game canvas. The problem begin when I try to Play both a MIDI tone and to run an infinit Thread loop. The MIDI tone "Stammers". How to over come the problem? Thanks in advance Kobi See Code example below: i

  • J2ME problem with threads Update:10-11

    Hi all, I would like to ask you for a help. I need to write a small program at my university. I started to write a midlet which function would be to countdown time for sports activities. I woul like to start a new thread - the one that counts down -

  • Problem with threads within applet Update:10-11

    Hello, I got an applet, inside this applet I have a singleton, inside this singleton I have a thread. this thread is running in endless loop. he is doing something and go to sleep on and on. the problem is, when I refresh my IE6 browser I see more th

  • Problem with Threads and a static variable Update:10-11

    I have a problem with the code below. I am yet to make sure that I understand the problem. Correct me if I am wrong please. Code functionality: A timer calls SetState every second. It sets the state and sets boolean variable "changed" to true. T

  • Problem with threads running javaw Update:10-11

    Hi, Having a problem with multi thread programming using client server sockets. The program works find when starting the the application in a console using java muti.java , but when using javaw multi.java the program doesnt die and have to kill it in

  • Problem with Threads and "plase wait..."-Window Update:10-11

    Hi everyone, I have a problem that I'm not able to solve in any way... I have a time-consuming task (a file decryption) which I execute in a separate thread; I've used the SwingWorker class, like suggested by sun-tutorial, and it works right. The pro

  • Problem with threads in j2me Update:10-11

    im using jdk 1.6 with java wtk 2.1 ya i know.. 2.1 is a jdk1.4 source but im using souce as 1.4 during compiliation so thats not the prob this is my code package org.learn; import javax.microedition.midlet.MIDlet; import javax.microedition.lcdui.Aler

  • Problem with threads and camera. Update:10-11

    Hi everybody! I've a problem with taking snapshot. I would like to display a loading screen after it take snapshot ( sometimes i have to wait few seconds after i took snapshot. Propably photo is being taken in time where i have to wait). I was trying