Current Position:Home > Delta upgrade of ST-SER_700 2008_1

Delta upgrade of ST-SER_700 2008_1

Update:10-11Source: network consolidation
Advertisement
Dear all,
I am trying to import component ST-SER_700 2008_1 in our Solution Manager. I had an error "OCS package SAPKITLOIB does not match the current software vendor". This was because I had already imported ST-PI 2008_1_700 in solution manager. I applied sap note 608277 and solved the issue.
However, I then proceeded with the AddOn delta upgrade queue and it failed in phase ADDON_CONFLICTS. In the action log of the queue I found the following error message:
" Import phase 'ADDON_CONFLICTS_?' (07.04.2009, 15:59:46)
Internal error: OCS_GET_OVERSHOT_TASKS: SAPKITLQI6 does not exist in PAT03
Abort the import due to an error situation (07.04.2009, 15:59:46)"
I looked in sapnet but I didn't find anything relevant. Do you have any ideas on how to overcome this problem?
Thanks,
Filippos

The Best Answer

Advertisement
I have installed ST-PI 2008_1 that's why I had to apply note 608277. In that note it explains what to do, which I did, if you have imported  ST-PI 2008_1 prior to ST-SER_700 2008_1.
My active component now is ST-PI 2008_1_700 and not ST-PI 2005_1_700.
However, in phase ADDON_CONFLICTS of the import It looks for SAPKITLQI6 which is the sixth patch of component ST-PI 2005_1_700.
Any ideas on how to overcome this problem?
Thanks,
Filippos
Edited by: Filippos Sempepos on Apr 7, 2009 5:13 PM
Edited by: Filippos Sempepos on Apr 7, 2009 5:16 PM
Edited by: Filippos Sempepos on Apr 8, 2009 10:42 AM
  • Delta upgrade of ST-SER_700 2008_1 Update:10-11

    Dear all, I am trying to import component ST-SER_700 2008_1 in our Solution Manager. I had an error "OCS package SAPKITLOIB does not match the current software vendor". This was because I had already imported ST-PI 2008_1_700 in solution manager

  • K7N2 Delta, upgrade to Win XP, no sound Update:10-11

    I have a K7N2 Delta with Nvidia Nforce2 and onboard 5.1 sound, Athlon XP 1.25Ghz I upgraded from Win98se to Win XP Pro yesterday.  I have the full install version ("for Win95 or earlier or PCs without windows") but it allowed me to install as an

  • ST-PI 2008_1_700 upgrade fails on Lower Level SP Update:10-11

    Hello all, We are trying to upgrade our ST-PI component for an ECC 6.0 EhP4 SPS 06 system for end result of connecting/ being managed by our SolMan EhP1 SP25 SLM system Current: ST-PI 2005_1_700 SP06 Target: ST-PI 2008_1_700 SP03 The error we receive

  • ERP5.0 to 6.0 upgrade-SAPup stuck after MAIN_SHDRUN/DDIC_UPG got canceled Update:10-11

    Hi Experts: We are currently upgrade SAP ERP 5.0 to ERP 6.0 EHP4 SR1 ABAP Based on SAP NW 7.0 eph1. During the upgrade, the SAPup process was canceled at MAIN_SHDRUN/DDIC_UPG phase of Preprocessing roadmap step by SIDadm. After that, it doesnu2019t a