Current Position:Home > CcmSetup failed with error code 0x80004005 - windows 8.1

CcmSetup failed with error code 0x80004005 - windows 8.1

Update:10-11Source: network consolidation
Advertisement
using sccm 2012 r2, trying to push to a windows 8.1 client i get:
<![LOG[==========[ ccmsetup started in process 7416 ]==========]LOG]!><time="16:05:28.041+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9272" file="ccmsetup.cpp:9437">
<![LOG[Running on platform X64]LOG]!><time="16:05:28.042+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9272" file="util.cpp:1837">
<![LOG[Updated security on object C:\WINDOWS\ccmsetup\cache\.]LOG]!><time="16:05:28.042+00" date="01-15-2014" component="ccmsetup" context="" type="0" thread="9272" file="ccmsetup.cpp:9281">
<![LOG[Launch from folder C:\WINDOWS\ccmsetup\]LOG]!><time="16:05:28.042+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9272" file="ccmsetup.cpp:721">
<![LOG[CcmSetup version: 5.0.7958.1000]LOG]!><time="16:05:28.042+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9272" file="ccmsetup.cpp:727">
<![LOG[In ServiceMain]LOG]!><time="16:05:28.044+00" date="01-15-2014" component="ccmsetup" context="" type="0" thread="9468" file="ccmsetup.cpp:3365">
<![LOG[Running on 'Microsoft Windows 8.1 Pro' (6.3.9600). Service Pack (0.0). SuiteMask = 272. Product Type = 18]LOG]!><time="16:05:28.084+00" date="01-15-2014" component="ccmsetup" context="" type="1"
thread="9468" file="util.cpp:1919">
<![LOG[Ccmsetup command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="16:05:28.084+00" date="01-15-2014" component="ccmsetup" context="" type="1"
thread="9468" file="ccmsetup.cpp:3590">
<![LOG[Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.]LOG]!><time="16:05:28.084+00" date="01-15-2014" component="ccmsetup" context=""
type="1" thread="9468" file="ccmsetup.cpp:3775">
<![LOG[Command line: "C:\WINDOWS\ccmsetup\ccmsetup.exe" /runservice /config:MobileClient.tcf]LOG]!><time="16:05:28.084+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468"
file="ccmsetup.cpp:3776">
<![LOG[SslState value: 224]LOG]!><time="16:05:28.085+00" date="01-15-2014" component="ccmsetup" context="" type="0" thread="9468" file="ccmsetup.cpp:4425">
<![LOG[CCMHTTPPORT:    80]LOG]!><time="16:05:28.086+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8617">
<![LOG[CCMHTTPSPORT:    443]LOG]!><time="16:05:28.087+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8632">
<![LOG[CCMHTTPSSTATE:    224]LOG]!><time="16:05:28.087+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8650">
<![LOG[CCMHTTPSCERTNAME:    ]LOG]!><time="16:05:28.087+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8668">
<![LOG[FSP:    ]LOG]!><time="16:05:28.087+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8720">
<![LOG[CCMFIRSTCERT:    1]LOG]!><time="16:05:28.087+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:8778">
<![LOG[Config file:      C:\WINDOWS\ccmsetup\MobileClientUnicode.tcf]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468"
file="ccmsetup.cpp:4539">
<![LOG[Retry time:       10 minute(s)]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:4540">
<![LOG[MSI log file:     C:\WINDOWS\ccmsetup\Logs\client.msi.log]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468"
file="ccmsetup.cpp:4541">
<![LOG[MSI properties:    INSTALL="ALL" SMSSITECODE="consto" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMFIRSTCERT="1"]LOG]!><time="16:05:28.088+00"
date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:4542">
<![LOG[Source List:]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:4550">
<![LOG[                  \\TA-SRV-SC.constoplc.local\SMSClient]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup"
context="" type="1" thread="9468" file="ccmsetup.cpp:4557">
<![LOG[                  \\TA-SRV-SC.constoPLC.LOCAL\SMSClient]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup"
context="" type="1" thread="9468" file="ccmsetup.cpp:4566">
<![LOG[MPs:]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:4569">
<![LOG[                  TA-SRV-SC.constoplc.local]LOG]!><time="16:05:28.088+00" date="01-15-2014" component="ccmsetup" context=""
type="1" thread="9468" file="ccmsetup.cpp:4584">
<![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="16:05:28.091+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmutillib.cpp:5479">
<![LOG[No version of the client is currently detected.]LOG]!><time="16:05:28.093+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:2748">
<![LOG[Folder 'Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="16:05:28.094+00" date="01-15-2014" component="ccmsetup" context="" type="0" thread="9468" file="wintask.cpp:622">
<![LOG[Updated security on object C:\WINDOWS\ccmsetup\.]LOG]!><time="16:05:28.095+00" date="01-15-2014" component="ccmsetup" context="" type="0" thread="9468" file="ccmsetup.cpp:9281">
<![LOG[A Fallback Status Point has not been specified.  Message with STATEID='100' will not be sent.]LOG]!><time="16:05:28.095+00" date="01-15-2014" component="ccmsetup" context="" type="1"
thread="9468" file="ccmsetup.cpp:9763">
<![LOG[Running as user "SYSTEM"]LOG]!><time="16:05:28.118+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9468" file="ccmsetup.cpp:1995">
<![LOG[A Fallback Status Point has not been specified.  Message with STATEID='328' will not be sent.]LOG]!><time="16:05:28.118+00" date="01-15-2014" component="ccmsetup" context="" type="1"
thread="9468" file="ccmsetup.cpp:9763">
<![LOG[CcmSetup failed with error code 0x80004005]LOG]!><time="16:05:28.119+00" date="01-15-2014" component="ccmsetup" context="" type="1" thread="9272" file="ccmsetup.cpp:10879">
any ideas why its failing?

The Best Answer

Advertisement
Hi,
I've seen the same error on a customer where we had Windows Intune Client (SCCM) installed previously. Did you try it on a newly deployed computer? If you had Intune or another CCM client on it previously make sure you clean it up. Here is a well formulated
instruction:
http://douwevanderuit.wordpress.com/2014/01/30/removing-windows-intune-client/
Usually when deploying to many clients we use a startup script, there is a great one that Jason Sandys made in the link below.
http://blog.configmgrftw.com/configmgr-client-startup-script/
There should be no problems deploying SCCM 2012 R2 clients on Windows 8.1 unless there is something wrong with either the setup or the client computer.
All the best, Jesper Hassing - MCTS SCCM 2012 - MCSA 2012 Server - MCP