Current Position:Home > Cannot find older CAN-2.0 .vi's in labview 2009

Cannot find older CAN-2.0 .vi's in labview 2009

Update:12-10Source: network consolidation
Advertisement
Hi,
I'm trying to use a (rather old) Series 1 PCMCIA-CAN/2 card in Labview 2009.  
I've installed latest NI-CAN driver that supports this old card (NI-CAN 2.0, I think), but I don't see any of the can.llb vi's in the functions palette.  The CAN-2.0 documentation says it supports Labview versions "6.1 and later".
Will Labview 2009 support this driver?  How do I get CAN-2.0 vi's to show up in the function palette?
Thanks,
Phil (labview newbie)
Message Edited by phil___ on 01-30-2010 03:09 PM
Message Edited by phil___ on 01-30-2010 03:10 PM
Solved!
Go to Solution.

The Best Answer

Advertisement
I found the relevant .vi's in the "Labview 6.1/vi.lib" folder of the "National Instruments" directory.
The vi's I was looking for now show up in the addons section of the function pallette.  
Thanks, 
Phil
  • Cannot find older CAN-2.0 .vi's in labview 2009 Update:12-10

    Hi, I'm trying to use a (rather old) Series 1 PCMCIA-CAN/2 card in Labview 2009.   I've installed latest NI-CAN driver that supports this old card (NI-CAN 2.0, I think), but I don't see any of the can.llb vi's in the functions palette.  The CAN-2.0 d

  • How do I convert an older .vi to the recent build of Labview Update:10-11

    I have some older .vi files that were built using labview 6 on a different computer.When I open the .vi in version 8.6. The .vi files use the AI ONE PT function that isn't convertable to the latest version. What is the easiest way to get these conver

  • Expired SSP can I download older version? Update:11-30

    Hello, It was not clear on the ni.com, so I hope I can ask this here: I have an expired SSP (03/21/2014 expiration date) for LabView Full version. May I download older version (like LabView 2012) of Labview and activate it with the given serial numbe

  • Issues with Arch 2009.02 in VMware Workstation [SOLVED] Update:10-11

    I installed Arch Linux 2009.02 i686 as a guest in VMware Workstation 6.5.1, my host is Vista x64. The installation of Arch itself and Xorg wasn't a problem although from this point I've had several issues. I was unable to 'startx' or 'xinit' without

  • Lion update 10.7.5 crashed my Mac Pro Update:10-11

    After completion of the 10.7.5 update from the Software updater, my Mac Pro would not boot from the 10.7.5 startup drive.  I have 4 hard drives in the machine.  A 1TB startup disk running Lion, two 1.5TB drives in a mirrored RAID config with OS X Sno

  • Daqmx 9.02 on windows vista x64 Update:10-11

    I tried to install the latest daqmx drivers but it gave me a bunch of errors while installing NI-VISA and a bunch of other products. Eventually it finished installation but now nidevmon.exe does not start. Here's what I'm trying to do: I already have

  • NI_VISA install errors on Windows 2008 R2 Update:10-11

    I have installed LabView 2009 SP1 on a relatively modern PC (XeonW3520, 12 GB RAM, Windows Server 2008 R2 Enterprise) computer running some equipment in an optics lab.  However, I got a variety of errors during installation of drivers.  As I need to

  • Rolling back to Snow Leopard Update:10-11

    I waited for two OSX versions to install a new one, Mavericks. I did not upgraded before because of certain software incompatibilities and some news about Lion and Mountain Lion being very inefficient regarding battery life on older models (mine is a

  • Importing iPhoto '09 library (8.1.2) into Aperture Update:10-11

    I have two older macbooks (purchased in mid-2007 and mid-2009) running 10.6.8 Snow Leopard, and I have recently purchased a new iMac. I was told at the Mac store that I would be able to import my old iPhoto libraries into my new iMac if I purchased A

  • Can I upgrade to Mountain Lion with my 2008 MAcbook Pro? Update:10-11

    I have a 2008 MAcbook pro 10.6.8 , 2,5 GHz Intel duel core, 4 GB MHz 17 Inch.    It works fine but I am about to receive a new iPhone 5 and want to use iCloud. Is my computer compatible with doing this? ANd what will be different if I do? Will my com