Current Position:Home > Can't selectively install one app from fcs2

Can't selectively install one app from fcs2

Update:11-30Source: network consolidation
Advertisement
Why can't I just reinstall Motion? I've deleted the app & the .pkg files. All the other apps are selected & greyed out when I try to just install Motion. The message I get states that there is an older version of FCS (or whatever) installed...it is actually a newer version. Is it possible to just install one app under these conditions?
Thanks,
Mike McPhail

The Best Answer

Advertisement
Ahhh! Got it. I must log in as Admin and run Pacifist on the FCS Install disk. I found the Motion app there & it would let me install it as Admin. Just entering the admin password in my user account didn't work.
Thanks everyone!
Mike