Current Position:Home > BPM processing error

BPM processing error

Update:10-11Source: network consolidation
Advertisement
Hi
I did a N;1 scenario with BPM. It's a three file to file scenario. The status in SXMB_MONI is fine and no errors. The com channels are all green and activated. However,  target directory is not created. How do I figure out where error has happened ?
I have used merge. Where can I check whether the files have merged successfully ? The out put doesn't have fields from all files. I want to check BPM and am not able to do it.
Any inputs ?
Regards

The Best Answer

Advertisement
Hi
How do I figure out where error has happened ?
Do you see any entry in MONI, if yes then scroll the message  to right and see if you see a Green or Red flag under outbound coloumn. Click on PE and check if you have any queue problem
or you can open the SXMB_MONI_BPE, give the current date range and execute .. you will be able to see the  error and related information.click on the error and you can find an icon for graphic and log . see the flow in which step error is occuring.
Make sure your configuration is done properly do a syntax check.
Please let us know if your BPM is getting initiated or failing in the first receive step itself.
Regards,
Srinivas
  • BPM processing error Update:10-11

    Hi I did a N;1 scenario with BPM. It's a three file to file scenario. The status in SXMB_MONI is fine and no errors. The com channels are all green and activated. However,  target directory is not created. How do I figure out where error has happened

  • Error Handling Inside BPM Process Update:10-11

    Hi All, I have a scenario in which, when a BPM Process errors out due to any of the System Exception I'm catching it using a Event SubProcess activity and handling it. Problem: I want the control to get back to the next activity i.e Normal Process sh

  • Getting error while Startting a BPM process programmatically Update:10-11

    Hi Experts, I am getting an error while trying to start the BPM process programmatically. What i have done till now is 1. Created a WS in process composer 2. Binded this ws with start of the process 3. Created input parameters 4. Testing it in WS Nav

  • Serialization Error after adding a new field to BPM Process Update:10-11

    Hi, I have a BPM Process to which I added a new attribute userid and consuming the BPM process in a web dynpro application, I created a model using the BPM Process's Web Service but getting a serialization error that the model does not have a mandato

  • How to find out what is causing an error in a BPM process Update:10-11

    I have a very basic question and I can't figure it out from help.sap.com I have a BPM process deployed to a SAP NW Java BPM 7.40 system. It can be triggered with a web service call. It goes into error immediately. I go to NW Administrator > Operation

  • BPM process jax-ws callback URL error Update:10-11

    I generated the web service proxy for a BPM process with the callback option. Then I deployed the callback web service in to weblogic 10.3. While invoking the client proxy I am giving the callback url as shown GCTLab04ProcessPortType gCTLab04ProcessP

  • Error starting BPM process in CE 7.2 Update:10-11

    Hi Guys, I created a BPM process and deployed it on CE 7.2 server. When I try to start it from  Process Repository , I get following error. com.sap.tc.bpem.wdui.procstarter.procstarter.comp.ProcStarterComp$MyException: Error :Start event ID is null;

  • Catch error in BPM process Update:10-11

    I'm working with 11g. I have a BPM process and I want catch the system errors to redirect the work flow at a subprocess or in the particular form that can help external users I have tried with "evant subprocess" but don't work (BUG fix in only f

  • BPM: Permanent error in BPE inbound processing Update:10-11

    Hi guys... i am having a problem in my scenario which is involving BPM. The problem is when i execute the interface it is showing green flag aginst PE in sxmb_moni and in smq2 one queue is showing with sysfail and BPM: Permanent error in BPE inbound

  • Error Emails from BPM Process Administration Console Update:10-11

    I am able to send error email to a single e-mail Id after configuring it in BPM Process Administrator(Engine-Networking tab). How do I sent e-mail to multiple user? I tried comma separated. It didnt work. Anyone can help on this? I get error somethin