Current Position:Home > BI Content Infoobjects missing

BI Content Infoobjects missing

Update:10-11Source: network consolidation
Advertisement
Hi All,
I am using SAP demo version of BI 7.0 to practice at a training class. I have got BI all setup to practice. However I am missing a lot of Business Content delivered objects like InfoObject, InfoCubes etc.
I checked the table RSDIOBJ and only see 516 records in it. In my dev sandbox at work I see 27212 records. What could be the problem here in the training system.
I know there is some xml import feature that allows you to export infoobjects/cubes etc from one BI system and import them to another one. Can I export them from the dev sandbox and import it into the demo system?
Also is there any other way to import the Business Content objects. Points will definitely be awarded..

The Best Answer

Advertisement
Hi,
It is because your BI training system does not have software component BI_CONT release 703. you can check it according to path: system --> status --> magnifier .
Jeffery
  • How to change BI Content InfoObject (move Lowercase letter mark) and transp Update:11-30

    Hello, 1. Do you know how to change the business content infoObject by moving the mark "lowercase letter" for the characteristic (no master data) so that i can transport it in PROD. When i tried to change it, the message i recieve is, that i hav

  • Error activating BI content infoObject 0MDOC Update:11-30

    Hi Experts, I am trying to install a standard BI content infoObject 0MDOC( Measurement Document). But i am not able to install that because of some errors. The errors looks something like this. - >Table /BI0/SMDOC could not be activated - >Table Typ

  • Error installing Business Content: InfoObject Catalogs Update:11-30

    hi all, just new in this community and hope you can help with my encountered problem regarding Installation in BI content. I'm trying to activate: InfoObject Catalog (technical name) : 0CHANOTASSIGNED InfoObject Catalog(description)        : Unassign

  • BI Content Infoobjects missing Update:10-11

    Hi All, I am using SAP demo version of BI 7.0 to practice at a training class. I have got BI all setup to practice. However I am missing a lot of Business Content delivered objects like InfoObject, InfoCubes etc. I checked the table RSDIOBJ and only

  • Business content infoobjects are still in verion 2.x & 3.x Update:11-30

    Hi all, We have upgraded our system to BI 7.0 from BW 3.5, when we check customer created infoobjects thy look fine,but business content info objects show us version 2.x and 3.x, Why is it so.do we need to do some migration for this.We used the lates

  • Error Installing Business Content InfoObject 0GN_VENDOR Update:11-30

    Hi,      I installed 0GN_VENDOR from Business Content.  It was not active after installing.  When I try to activate 0GN_VENDOR I receive the following error messages: Attribute 0DBCTRYCOD from characteristic 0GN_VENDOR not (actively) available Attrib

  • Add Master Data Attribute to BI Content infoobject already active Update:11-30

    I am adding a custom field <b>"Tax value"</b> coming from same table BKPF to <b>0vendor</b>  as an nav attribute to 0vendor , just an addition of new field in attribute but when i do that ovendor is not getting activated.

  • Missing components in BI Content, using preconfigured scenario. Update:10-11

    Hello experts, I'm trying to install the CO-PA analysis scenario using the preconfigured scenario document. At the step "1.4.7     Activating Business Content: InfoObject Catalogs" (0CHANOTASSIGNED) I reached an error message during the objects

  • Using BI Content as prototype and re-create the whole thing as custom obj Update:10-11

    Dear SDN fellows, Currently in my project I encountered the case where 1 BW system is shared by 2 source systems (R/3 and ECC6) and the master data from the 2 source systems are overlapped (eg. same material no from R/3 and ECC6 have different meanin

  • Problem in transporting an  infoobject ( refrence to a time characterstics) Update:10-11

    Hi all,          I am trying to transport an info object which is reference to time characteristic but it not transported and not showing any error. can anybody tell me what may be the problem? Thanks in adv.Hi, How are you saying that it is not tran