Current Position:Home > Any 3.0 export to 3.2 problems?

Any 3.0 export to 3.2 problems?

Update:11-30Source: network consolidation
Advertisement
Have you experienced any problems exporting an application in 3.0 and importing it into 3.2?
I've just done that and nothing is working:
1) owa_util.get_cgi_env('REMOTE_USER') always returns "APEX_PUBLIC_USER" not the real network user (making my authorization fail)
2) Clicking on anything (tabs, a calendar selector, report links,...) raises Javascript error: "object expected"
3) Images aren't displaying even though they are imported
4) one of my fields has a strange looking box around it
I'm hoping this isn't version related.

The Best Answer

Advertisement
Put the application into your workspace on apex.oracle.com and I'll check it.
Scott
  • Export to Excel - Macro problems Update:11-30

    I have moved this to the Discoverer forum. Exporting to Excel - Macro Problems Message was edited by: user385142Hello Denes. Excuse me for send you a message in this way , but I dont find other way to contact with you. Im using the export_excel_pkg,

  • Why "Export Error Codec Initialization Problem!" when I export using Adobe Media Encorder for FLV? Update:11-30

    I get "Export Error - Codec Initialization Problem!" when I try to export a project using Adobe Media Encoder as a Macromeida Flash Video.  Premiere Pro 2.0 goes through the rendering process but no file is created; just the Export Error message

  • Export to Excel formating problem Update:10-11

    I am having a problem with the formatting of a an export file to Excel, which is created by a Coldfusion page. My export file contains numbers that need to be formatted as text. I found the style code below on this forum, but I am not having any luck

  • I have a sudden export to plug-in problem as well as a Photo-Edit-in-Photoshop Error Update:10-11

    I just changed Macs and migrated all of my old data to the new iMac (running OS X 10.9.2). Applications and files. I keep all my photo files on external Iomega drives, however. I plugged those back in and Lightroom 5.2 recognizes them. I can work wit

  • Adobe Media Encoder Export Settings Window Dimensions Problem Update:10-11

    Any help on this would be appreciated: I'm on a macbook pro, osx 10.6, using CS4 Web Premium. I used to have an external monitor hooked up which had much higher resolution, so when using Adobe Media Encoder I'd click the Settings button on a video to

  • Exporting files from lightroom: problem with filename Update:10-11

    Hi! I am a sports-photographer and i use lightroom since version 1.0. i really like it to edit my pictures and it is very easy to use for importing my files and setting the meta-datas. but i have one problem, that forces me to open up each file i exp

  • InDesign CS4 Export and PDF Printing Problem Update:10-11

    Whenever we print PDFs created from InDesign CS4 documents that contain transparencies, drop shadows or gradients we've been having issues. White boxes will appear instead of the drop shadows and transparencies, and the colors of the gradient images

  • IPad export to PDF font problems Update:10-11

    Hi guys, would really appreciate any help you can provide on the following: So I can happily create wonderful documents on pages or keynote. The issue is when I export then to PDF which is by far, what I think is the best option as it seems to retain

  • Colour Profiles on exported images causing major problems Update:10-11

    I've been exporting keynote slides as png's to use in video presentations. The problem is that the png's are saved with colour profiles, which means if I export the images from diferent macs, or even the same mac but with a different monitor attached

  • Export and import, same problem in 08 as in 07! Update:10-11

    I am so fed up and frustrated with this problems in iPhoto, I had exactly the same thing in iPhoto´07, and on an other installation: When I import pictures from a folder on my HD, it imports the pictures, but it NEVER finishes the import-process! It